Aircocompressor wordt niet aangestuurd rijdend

Audi
Merk
Audi
Model
A1
Type
A1
Uitvoering
-
Bouwjaar
2012
Brandstof
Benzine
Reacties
8
Bekeken
312
Gepost: 21-07-2021 22:04
Professional

melvinlmf

Diagnosetechnicus
Flik Autobedrijf
Universeel

Lid sinds: 06-09-2011
440 bijdragen

Goedenavond, 

 

Wij hebben een Audi a1 staan met een hele aparte klacht. Namelijk de airco werkt perfect zolang de auto stil staat en/of rijd tot 10 km/u. (Tijd maakt niks uit)

We weten dat de auto lichte schade heeft gehad rechtsvoor en verder historie onbekend.

Andere garage heeft condensor en druksensor vervangen, systeem afgeperst en gevuld.

Systeem: handmatige airco geen clima maar met variabele pomp.

Onze bevindingen:

Stationair draaiend (of tot 10 km/u)

- HD 12 bar +- zowel meter als sensor

-LD 2 bar +- zowel op meter als via sensor.

-Koelvin gaat gelijk draaien. 

- verdamper temp minimaal 2 graden. Uitstroom temperatuur ook rond 2 a 4 perfect dus.

-duty cycle aansturing staat rond de 80% varieert af en toe op dat moment werkt alles perfect. Ga je rijden en kom je boven de 10 km/u gaat aansturing naar 0% en zie je in de meet waarde ook "compressor shut off > yes"

Laat je het gas los tot rond de 10 km/u gaat aansturing weer richting 80% en wordt het weer ijskoud in de auto.

Voertuigscan compleet > 0 fouten

Juiste hoeveelheid koudemiddel 515 gram

Onderdeel nummers aircopomp , paneel , sensor en condensor kloppen 100%.

Geen bulletins of software updates beschikbaar.

 

Iemand enig idee? Volgens ons zit het probleem niet in het airco systeem maar ergens in de elektronica omdat het stoppen met aansturen van de pomp de klacht veroorzaakt.

 

Gemeten

Alles. Zie tekst

Uitgelezen met

Odis , autologic , vcds

Foutcodes

Geen

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.