Start niet

BMW
Merk
BMW
Model
X3
Type
E83
Uitvoering
2.0i Executive
Bouwjaar
2006
Brandstof
Benzine
Reacties
5
Bekeken
339
Gepost: 22-10-2021 20:42
Professional

autosos


Auto S.O.S

Lid sinds: 19-08-2011
20 bijdragen

Gevalletje ten einde raad !!

Auto valt bij klant tijdens het rijden uit en start niet meer. Bij aankomst in onze werkplaats blijkt de zekering van het brandstof pompje defect. Na vervangen van de zekering start de auto en slaat direct weer af. (Zekering weer kapot zou je denken) maar niet !! na het uitlezen van de ecu komt een valvetronic en een vanos storing naar boven. we gaan eens kijken wat de auto nu wel doet en wat niet en komen er achter dat we brandstof druk hebben, een krukas signaal welke we in een combi meting afzetten tegen de nokkenas signalen. met een beetje brandstof en een vonkje en wat compressie zou hij toch iets moeten doen. Maar de startmotor draait maar geen inspuiting en geen vonk. wel spanning op de injector en de bobine's, maar de ecu schakelt ze niet naar massa. Onze vrienden van GMTO wijzen ons in de richting van de startonderbreker. we controleren (inmiddels) beide sleutels op de aanwezigheid van een chip en kunnen meten dat de leespoel ook reageert zodra we de sleutel in het contact steken. we meten of er ook een signaal bij de ecu aankomt. en zowaar een mooie strakke blokgolf van 12v wordt gezien op het moment dat de auto op het contact staat. We sturen de ecu op naar AC-tronics en wachten geduldig, maar een verlossend antwoord krijgen we niet. Uitgesproken dit type ECU kunnen ze daar niet testen of repareren. We bellen een vriend bij BMW en die komt met zijn laptop en kan in eerste instantie niet zien wat er mis gaat. Hij kan ze opnieuw inleren en dat doet hij. Binnen een kwartier loopt hij en start een paar keer achter elkaar. We besluiten de volgende dag eens wat testritjes te maken, maar zover kwam het niet. HIJ START NIET. en weer geen inspuiting en geen vonk. onze BMW vriend komt weer en weer maak hij de handshake en de BMW slaat weer aan. maar dit keer slaat hij af na een paar minuten en start wederom niet.

wie weet raad of kent iemand die de startonderbreker kan overbruggen zodat we het e.e.a kunnen uitsluiten.

 

met vriendelijke groet

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.