Start wel slaat niet aan

Kia
Merk
Kia
Model
Picanto
Type
Picanto
Uitvoering
1.0 LX
Bouwjaar
2004
Brandstof
Benzine
Reacties
21
Bekeken
397
Gepost: 17-08-2021 15:38
Professional

peter500gek

Autotechnicus
Garage Toeter

Lid sinds: 30-10-2009
50 bijdragen

De Kia Picanto start wel maar slaat niet aan, soms wil de motor wel aanslaan maar heeft dan geen vermogen. Uitgelezen storing in motor P 0336 krukas sensor. 

Krukas sensor met scoop gecontroleerd, (was al vernieuwd) is goed. Krukas tandwiel bij sensor gecontroleerd is goed.  Nokkenas sensor, Map sensor en benzine druk gecontroleerd alles is goed. Het bleek dat er geen vonk kwam dit klopte ook. Gemeten vanuit de ECU en er komt geen aansturing naar bobine. Hierop de ECU  sleutel en Immobilizer opgestuurd naar AC Tronics deze hebben de ECU gecontroleerd en goed bevonden?? Na inbouw loopt de motor nog steeds niet. Ook al de bobine krukas sensor en nokkenas sensor geruild met nieuwe onderdelen en dit helpt niet. Bedrading van ECU naar krukas sensor en bobine gecontroleerd en doorgemeten, kabelboom gevolgd. Er komt nog steeds geen aansturing op de bobine. Is er een startonderbreker of iets dergelijks wat bij mij de boel fopt? Waar ik aan twijfel omdat de motor soms wel even wil lopen.

Gemeten

Krukas sensor

Uitgelezen met

Snap-On Ultra Modus

Foutcodes

P0336

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.