Storigscode,s p0100 en p0110 x18xe1

Let op! Deze discussie is ouder dan drie maanden
Opel
Merk
Opel
Model
Vectra
Type
Vectra-B
Uitvoering
-
Bouwjaar
2000
Brandstof
Benzine
Reacties
20
Bekeken
5682
Gepost: 01-12-2004 19:11
Professional

Garageforum

Lid sinds: 11-06-2007
57180 bijdragen
Hallo, bij deze vectra gaat het storinslampje branden en bij uitlezen dtc p0100 luchtmassameter signaal te hoog of te laag.

p0110 inlaattemp.sensor signaal te hoog of te laag.

Daar de temp sensor in de lmm zit, heb ik de complete lmm vernieuwd....helaas zonder resultaat.

Krijg in eerste instantie de inlaattemp.storing niet gewist.dit lukt wel na een minuut of tien.

Soms gaat het lampje direct na het starten branden en soms na een proefrit van een half uur.

Heel soms bij stationair draaien slaat de motor af en is direct weer te starten maar lampje brand met bovengenoemde dtc,S.

Als ik de gegevens uitlees hebben de lmm en de inl,temp.sensor reele waardes.

als de lamp brand(noodsysteem)staat de inlaattemp.vast op 15 graden.

Nieuw origineel luchtfilter en LMM gemonteerd.

Bedrading nagelopen,alle stekkers ingespoten met contactspray.

Gasklephuis gereinigd.

Wie herkend dit en heeft misschien de oplossing voorhanden.

Zit zelf te denken aan de ecu(is hier een update voor???)

Of toch de egr klep zoals bij tigra(moet volgens mij een dtc geven)

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.