Geen aandrijving Fisker Karma

Let op! Deze discussie is ouder dan drie maanden
Merk
Overige merken
Model
Fisker
Type
Uitvoering
-
Bouwjaar
2013/12
Brandstof
Hybride
Reacties
5
Bekeken
1120
Gepost: 25-06-2017 19:55
Professional

MartijnDynostar

Senior engineer
Dynostar
Anders/Overig

Lid sinds: 30-09-2013
3 bijdragen

Graag zou ik het volgende willen voorleggen. Bij een Fisker Karma heb ik een nieuwe verbrandingsmotor ingebouwd nadat deze door olietekort volledig afgeschreven was. Na het inbouwen kort met de auto gereden (zowel volledig elektrisch als met de verbrandingsmotor), weggezet en de volgende dag wat laatste zaken gecontroleerd om er vervolgens achter te komen dat de auto niet meer wil rijden. Alle systemen komen online, maar het is niet mogelijk om de P of R te selecteren. Op het dashboard blijft Ready knipperen. Het is duidelijk dat het hoogspanningsdeel niet wordt ingeschakeld, ik meet ook geen hoogspanning op bijvoorbeeld de airco of APM. Resetten via de massastekker of MSD levert niets op. De accuspanning is gem. rond de 12.3V,  stroom bij ingeschakeld contact rond de 10A en in volledige rust minder 0,05A. Uitlezen met een Hella Gutmann is lastig omdat er geen specifieke Fisker software aanwezig is. Algemeen uitlezen levert geen foutcodes op. De motor ECU is benaderbaar en zonder foutcodes, de livedata is allemaal zoals te verwachten (uiteraard draait de motor niet). Alle hoogspanningsverbindingen zijn in orde, ook zijn alle controlestekkers voor de hoogspanningsconnectoren in orde (losnemen levert ook gelijk een waarschuwing op het dashboard op). Wie heeft er nog een idee?

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.