dynamolamp brandt tussen 2500 en 3000 tpm

Let op! Deze discussie is ouder dan drie maanden
Peugeot
Merk
Peugeot
Model
307
Type
307
Uitvoering
-
Bouwjaar
2003/1
Brandstof
Diesel
Reacties
9
Bekeken
4183
Gepost: 25-08-2015 12:25
Professional

Bosklopper

Chef werkplaats
Autoexcellent Bosklopper
Universeel

Lid sinds: 24-08-2015
9 bijdragen

 Van deze peugeot brande tussen de 2500 en de 3000 rpm het dynamolampje ook viel de kachelmotor uit.

Gemeten

Aparte storing met een nog veel apartere oorzaak. Van de week weer begonnen met werken na de vakantie en meteen weer geconfronteerd met een gekke storing. Auto was een Peugeot 307 met een 2.0 hdi motor(rhy).

  Storing was wel heel gek, tussen de 2900 en 3000 toeren ging de dynamolamp met het stoplampje branden en stopte de kachelmotor met draaien, onder en boven deze toeren geen problemen. Eerst maar eens gaan meten op de kachelmotor omdat dit het gemakkelijkst was. Duidelijk te zien, de spanning viel hier weg. Schema erbij en daar op gezocht waar de spanning weg kwam, dit kwam uit de zekering module onder de motorkap, pen 16 van het schema, hier viel ook de spanning weg en tevens van pin 8 in het schema.

  Nu is dit een relais welke in de zekeringkast verwerkt zit. De voeding loopt via zekering f18 dus hier ook gemeten maar dit bleef wel goed. Nu dus bedenken wat de oorzaak dan wel is van het wegvallen van de spanning. De voeding die het relais schakelt bleek volgens een ander schema ook via een zekering te gaan dus deze ook gemeten en deze bleef ook goed.

   Vermoedelijk schakelt de zekering module dus zelf het relais op dat moment uit. Nu is bekend dat bij deze Peugeot's de kachelmotor pas draait als de motor loopt, dus maar even gek gedacht en bedacht dat de zekeringkast een signaal moet krijgen wanneer de motor draait, dit zou dus waarschijnlijk krukas of nokkenas signaal moeten zijn. Motor ecu uitgelezen en daarin stond de storing synchronisatie krukas nokkenas opgeslagen.

  Vreemde was dat de motor normaal startte en liep. Toch maar eens meten met de scope op de nokkenas sensor(hier kon je het snelste bij) en bingo direct een vreemd vestoord signaal ten opzichte van het voorbeeld signaal, alleen wat is daar de oorzaak nu van?

  Aan het beeld te zien moest het wel iets zijn met het tandwiel dus deze gedemonteerd en toen werd de oorzaak duidelijk, een stukje van een magneet was op onverklaarbare wijze op het tandwiel terecht gekomen en op een flank van het tandwiel waren magneet resten te zien die het signaal verstoorden en dus de aparte storing veroorzaakten. Na het schoonmaken van het tandwiel was alles ook weer normaal. Bijzondere storing die je niet terug vindt in een tekstboekje en waar je alleen met schema's, meten en beetje denkwerk uit komt.

Uitgelezen met

gmto scope 5004

 
Bijgewerkt door Joram op 25-08-2015 14:05

Downloads (5)

  • 11061234_1650518025193660_1900986508687885530_n.jpg
  • 11095476_1650517691860360_8904250260538215063_n.jpg
  • 11870899_1650518135193649_8217755134364569458_n.jpg
  • 11880638_1650518205193642_7265965373803837144_n.jpg
  • 11892041_1650517918527004_6782750814914219832_n.jpg


Alleen ingelogde leden kunnen de bestanden downloaden. Inloggen »

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.