Nog geen abonnee?Neem nu een abonnement met 25% korting lees meer

knipperlicht + dimlicht / snel knipperen

Let op! Deze discussie is ouder dan drie maanden
Ford
Merk
Ford
Ford
Model
Transit
Type
Transit
Bouwjaar
2008
Brandstof
Diesel
Motorcode
Diesel
KM stand
175.000
Onderwerpen
Verlichting

Aantal reacties: 9
Aantal maal bekeken: 3472

Gepost: 02-10-2011 21:33
Professional

Tomba


Lid sinds: 22-11-2007
80 bijdragen

Beste mensen,

 

Wij hebben een Ford Transit staan die het volgende verlichtingsprobleem geeft.

 

Als men de richtingaanwijzer naar links zet, knipperen alle knipperlichten links maar ze knipperen te snel.

Als men de richtingaanwijzer naar rechts zet knipperen alle knipperlichten rechts maar ook de dimlichten aan de rechterzijde (voor en achter).

 

Bedrading ziet er goed uit en massa aansluitingen rechts achter zijn goed.

Bij het lezen van dit topic (http://www.amtgarageforum.nl/ford/transit/knipper-lichten-achter-gaan-uit-met-aanhanger-30347.html) werd duidelijk dat de verlichting door een centraal moduul geregeld wordt. Heeft iemand dit probleem eerder mee gemaakt?

Ik begin erg te twijfelen aan het moduul, maar zou eerst een schema willen zien. Mocht iemand deze hebben, laat het mij dan a.u.b. weten.

 

 

Gepost: 03-10-2011 00:37Dit is de oplossing
Topmonteur

pedroo


Lid sinds: 29-01-2009
5927 bijdragen

Heeft deze auto een trekhaak , dus met stekkerdoos? Deze al gecontroleerd ivt?Multistekkers tbv verlichting /rg.aanwijzers en zekeringkast gecontroleerd op vocht/corrosie?

Gepost: 03-10-2011 13:06
Professional

Fords

Diagnose monteur

Lid sinds: 27-11-2007
93 bijdragen

De trekhaak moduul zit onder de instap dorpel L.v. deur. In de zekerings kast onder de motorkap zitten de zekeringen ervan als de trekhaak vanaf nieuw en door ford is gemonteerd. Ook bij de trekhaak moduul zit een zekering.

Je kunt deze moduul probleem loos afkoppelen en kijken wat er gebeurd.

Enkele keren meegemaakt: Kabel onder de auto door sluiting en stekker doos defect

 

Gepost: 04-10-2011 22:22
Professional

Fonszarelli

Universeel

Lid sinds: 24-11-2007
39 bijdragen

Heeft deze auto ook een weerstand achter bij de stekkerdoos tegen de chassisbalk? Bij oudere Transits sneuvelen deze nog wel eens. 

Gepost: 05-10-2011 12:47
Professional

Fords

Diagnose monteur

Lid sinds: 27-11-2007
93 bijdragen

Transit “06 met en zonder trekhaak, Diverse DTC’S, en/of motor gaat alleen uit bij bedienen van rempedaal, verlichtings problemen, ESP controlelamp licht op, etc.

Controleer altijd eerst de Stekker verbinding van de trekhaak kabelset tussen trekhaak en reservewiel op corrosie, vocht ed. Controleer eventueel ook de stekkerdoos zelf op corrosie en vocht. Controleer ook de bekabeling voor voertuigen zonder trekhaak, deze kan namelijk tot onder het voertuig aanwezig zijn. Bedenk dat ook een foutief of verkeerd (enkel ipv dubbel polig) lampje in de achterverlichting een dergelijke storing kan veroorzaken.
 

Gepost: 05-10-2011 22:41
Professional

Tomba


Lid sinds: 22-11-2007
80 bijdragen

Beste mensen,

 

Bedankt voor al jullie reacties zover. Ik ga ze allemaal gebruiken om het probleem boven water te krijgen. Probleem is echter dat ik het vermoeden heb dat ik de ECU(s) niet kan uitlezen.

De trekhaak stekker komt denk ik vanaf de verlichting zelf / vanaf de kabels bij het achterlicht. Ik heb even het rechter achterligt gedemonteerd en zag van die "halfords knijp dingen". Lijkt mij gezien de reacties niet DE manier voor deze bus om een trekhaak aan te sluiten. Om 100% zeker te zijn ga ik dit weekend de boel nog eens nader bekijken.

Wat ik ben vergeten te melden is dat beide kenteken verlichtingslampjes niet werkten. Ik ga deze eerst maar vervangen. Toch lijkt het me sterk dat het daar in moet liggen. Maar met tegenwoordige elektronica weet je het nooit...

 

Volgens mij starten de (eerste?) opel merivas met automaat ook niet meer zodra de remlicht bolletjes kapot zijn.

 

Jullie horen meer zodra ik de auto weer binnen heb!

 

 

Gepost: 18-02-2012 14:19
Professional

Tomba


Lid sinds: 22-11-2007
80 bijdragen

Sorry voor de late update mensen!

 

Inmiddels heb ik het volgende gedaan

- zekeringen gecontroleerd (grootlicht, mistlamp, dimlicht alle ok)

- trekhaakmodule en stekker achter bij de bumper losehaald (geen beter resultaat)

 

Als ik de bus op contact zet en

- 1e stand verlichting (parkeer) - alleen LINKS parkeer verlichting

2e stand - Alleen LINKS parkeer, dimlicht voor OK - RA niet

richtinaanwijzer links - Voor wel achter niet

richtingaanwijzer rechts - mist licht achter knippert, remlicht links knippert, knipper licht voor werkt, maar parkeer licht knippert mee

 

mistlamp voor = OK (geen extra lampen)

mistlamp achter = OK (geen extra lampen)

achteruit = OK (geen extra lampen)

 

Contact UIT

richtingaanwijzer links - alles werkt

richtingaanwijzer rechts - niets brandt

 

Ik begin aan de zekeringenkast en richtingaanwijzer te twijfelen. Misschien nog een massa probleem. Echter zonder schema is het zoeken naar een speld in een hooiberg. Zou iemand mij een schema kunnen geven (indien voor een vergoeding!)? Dan kan ik verder meten.

 

Als iemand nog suggesties heeft laat het me dan even weten.

Gepost: 18-02-2012 21:23
Topmonteur

pedroo


Lid sinds: 29-01-2009
5927 bijdragen

Ik heb géén schema, maar ik zou toch eerst eens goed de massa's controleren van verlichting rechterzijde incl. die van de kentekenverlichting. Misschien kontakten van massa van stekkers op koplamp en achterlicht ingebrand oid.Op stekker meet je dan goede massa, maar unit krijgt echter dan géén goede massa. Test daarom  de massa van beide verl.units eens belast met een testlamp of zet zelf er even een extra massa op .

Gepost: 22-02-2012 08:33
Topmonteur

fordenmazda

chef werkplaats/ford master
Merkspecialist

Lid sinds: 06-05-2011
642 bijdragen

Ik denk dat je twee storingen hebt,het snel knipperen kan worden veroorzaakt door een verkeerd r.a.w relais(te lichte uitvoering)finisnummer is 4162892 is de juiste.

Ik denk dat jouw andere storing in de trekhaak bekabeling zit.

Gepost: 17-03-2012 18:01
Professional

Tomba


Lid sinds: 22-11-2007
80 bijdragen

We hebben de trekhaak bekabeling er tussenuit gehaald bij de achterlichten via de extra stekkers en nu werkt alles naar behoren. Nieuwe kabelboom is onderweg. Bedankt allen voor de reacties!